python2运行lefse软件的时候报错

使用python2运行lefse软件的时候报错这是因为当前LEfSe依赖的R包rpy2的版本与你的R版本不兼容,你可以尝试更新一个rpy2的小版本,比如我更新了 pip2 install rpy2==2.8.6 随后就可以直接使用...

使用python2运行lefse软件的时候报错
attachments-2023-05-tNqngKyM645e0dd94c80e.png这是因为当前LEfSe依赖的R包rpy2的版本与你的R版本不兼容,你可以尝试更新一个rpy2的小版本,比如我更新了

pip2 install rpy2==2.8.6

随后就可以直接使用

attachments-2023-05-1v4EZKBJ645e0eef80e4d.png

  • 发表于 2023-05-12 18:06
  • 阅读 ( 391 )
  • 分类:软件工具

你可能感兴趣的文章

相关问题

0 条评论

请先 登录 后评论
xun
xun

电路元件工程师

66 篇文章

作家榜 »

  1. omicsgene 657 文章
  2. 安生水 327 文章
  3. Daitoue 167 文章
  4. 生物女学霸 120 文章
  5. 红橙子 78 文章
  6. CORNERSTONE 72 文章
  7. rzx 67 文章
  8. xun 66 文章