10 老师,您好,在用qiime2 运行dada2 时,报错

R version 4.1.1 (2021-08-10) 

载入需要的程辑包:Rcpp

Error: package or namespace load failed for ‘Rcpp’:

 package ‘Rcpp’ was installed before R 4.0.0: please re-install it

错误: 无法载入程辑包‘Rcpp’

停止执行

请先 登录 后评论

1 个回答

omicsgene - 生物信息
擅长:重测序,遗传进化,转录组,GWAS

软件安装问题,

建议用我们的的docker镜像,里面的软件已经安装好了; 

请先 登录 后评论