50 做无参转录组分析,用(讲堂课程提供的)linux系统安装/使用Trinity老有问题

老师,您好!

我想做无参转录组分析;

但是用你们提供的linux系统安装或使用Trinity(进行reads拼接)老有问题,不知道为什么??

Trinity version 2.1.1 版本可以安装上,但是运行报错,如图:

attachments-2020-05-ExNcLOl75eb278166a559.pngTrinity version 2.10.0版本直接安装不上,报错如下:

attachments-2020-05-TGAIpkMn5eb279487d85d.png

python有2.7版本(输入python显示),也有3.7版本(输入python3.7显示)

实在有点弄不明白了,有没有相关教程呢???

请先 登录 后评论

最佳答案 2020-05-08 15:42

我们现在慢慢不用biolinux虚拟机了,用更好的工具docker:https://ke.qq.com/course/2202806?saleToken=2099432&from=pclink  

attachments-2020-05-1FxtITdp5eb4ccdc79490.png

可解决软件安装问题
请先 登录 后评论

其它 1 个回答

苏麟-WSL

@omicsgene , @Daitoue


请先 登录 后评论
  • 1 关注
  • 0 收藏,104 浏览
  • 苏麟-WSL 提出于 2020-05-06 16:48

相似问题